Vine updates to the Flex 4

From today on Vine Toolkit supports the Flex 4 compiler and syntax. Unfortunately Flex 4 is not fully backward compatible so your existing Flex 3 apps need to be enhanced. Currently we provide two options, use Vine bundles ( version <= 1.2 ) with Flex 3 SDK or latest Vine from the SVN with the Flex 4 SDK.